This topic contains 114 replies, has 41 voices, and was last updated by  xenonph 3 days, 6 hours ago.

Viewing 20 posts - 21 through 40 (of 115 total)
  • Author
    Posts
  • #62351
     Laylow 
    Participant
    MemberContributor

    Thanks guys for this awesome release!  :good:

    Join on facebook! Visual Pinball Addicts will daily post all the latest releases, WIPs and other news from all the main VP websites.


    Some users who have liked this topic:

    • avatar
    • avatar
    #62355
     STAT 
    Participant
    MemberContributor

    Someone Need it ? My Table Audio File here ( for PinballX and others ),
    Cut from the complete Intro, but only the Drum Part for this one.


    Some users who have liked this topic:

    • avatar
    • avatar
    Attachments:
    4 users thanked author for this post.
    #62357
     RustyCardores 
    Participant
    Member

    Thx for this amazing table :good: Noticed a little bug !? The ball rolling sounds (named “tablerolling” in the script call) are avaiable in sound manager but didn´t work. Increasing the volume of the ballrolling call in the script also didn´t work :cry:

    In the editor, select ‘RollingTimer’ and then check the Enable box.


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    4 users thanked author for this post.
    #62358
     kds70 
    Participant

    In the editor, select ‘RollingTimer’ and then check the Enable box.

    It worked. Thanks … should i leave the RollingTimer Value at 64 ? Or should i decrease it to 10 like in other tables ?

    #62370
     RustyCardores 
    Participant
    Member

    In the editor, select ‘RollingTimer’ and then check the Enable box.

    It worked. Thanks … should i leave the RollingTimer Value at 64 ? Or should i decrease it to 10 like in other tables ?

    DJRobX mentioned the other day that 64 was rather high. Give it a go at a lower value and see how you go.


    Some users who have liked this topic:

    • avatar
    1 user thanked author for this post.
    #62374
     Sven34 
    Participant
    Member

    Thank you very much for Star Trek Enterprise Limited Edition update  :good:

    #62376
     Johngreve 
    Participant
    Member

    Hi all,

    Very anxious to give this a try….when I try to play the table in the editor I get the following error.. Machine st_161h (Star Trek Limited Edition (V1.61) Terminated before initialized check ROM path or ROM file.    One time the table did load and start properly…haven’t been able to get that to happen again.

    Frens version of this table using the same ROM loads and plays properly on my cabinet no problem. Running VP10.4. I re-downloaded the ROM from VPU with the same result. The table looked fantastic the one time it did fire up properly.I’m a bit baffled as to what the problem could be due to Frens excellent version continues to run using the same ROM. Does anyone have any ideas what to try?

    Thanks!

    #62386
     Thalamus 
    Participant
    ContributorMember

    @johngreve – try to disable at91jit.

    #62387
     Thalamus 
    Participant
    ContributorMember

    nFozzy – thank you so much for this absolutely awesome table. I know that this will be played daily for weeks to come.

    I haven’t had time to even try your updated Space Station yet. But, I will very soon :rose:

    And a big thank you to Jesperpark as well. With the details you’ve manage to nail, he surely must have been a great resource.


    Some users who have liked this topic:

    • avatar
    • avatar
    #62393
     Johngreve 
    Participant
    Member

    @johngreve – try to disable at91jit.

    Not sure what you mean by that,can you elaborate on that a bit please?

    I’m not 100% sure yet at this point but I’ve discovered so far that if this is the first table I try to load and play after firing up the cab the table will load properly. It’s after I’ve played a few other tables and go back to this that I usually get the error. I stil have to experiment a bit more before I can be sure. I remember I would get this same error when I’d try to load the old PM5 table of AC/DC . I recall plenty of other guys were having the same issue with that table as well. IIRC the cause was lack of system memory or some such….wondering if that’s what’s going on here. I’m running Windows 7, 32 bit with 4 gigs of memory. If that’s my work around for this then so be it….just a minor inconvenience on my end.

    The table is really a magnificent achievement, I love the lighting even small details like the lit cockpit lights of the Enterprise and the color changing insert lighting Looks spectacular. Bright and flashing lights really hook me. Love that! Plays like a dream too. This table really smokes!

    Also love your Space Station table too. Thanks so much for sharing your work.

    #62394
     robwaade 
    Participant
    Member

    When I hit plunger button table crashes looks awesome any ideas how to fix tried it with new beta and the latest non beta vox same results any help thanks :mail:


    Some users who have liked this topic:

    • avatar
    #62395
     Jopp 
    Participant

    ….when I try to play the table in the editor I get the following error.. Machine st_161h (Star Trek Limited Edition (V1.61) Terminated before initialized check ROM path or ROM file.

    Same here and also other ST:LE same ROM works fine.

    But try this John: I did turn of my cab and did a full reboot, after that it worked fine!

    My favorite pinball machine?
    Where I can put my name on as G.C....


    Some users who have liked this topic:

    • avatar
    #62396
     arconovum 
    Participant
    MemberContributor

    Jopp & robwaade when you see unexplained odd behavior its always best to not only restart VP, but reboot. Yeah hate rebooting but in this age of increasingly improperly developed OS’s, and an application that is in bata phase: its necessary.


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    1 user thanked author for this post.
    #62397
     Thalamus 
    Participant
    ContributorMember

    @Jopp and @Johngrave : Sorry, but, I need to ask how you are able to live in a modern society today not being able to use Google ?

    Even search feature on this site tells you what you need to know.

    Well, I’ve done it for you.

    http://vpinball.com/forums/topic/the-walking-dead-2/page/12/#post-53592

    Mind you this example is for The Walking Dead. Not saying it will solve it, but, I believe it is worth a try. If it doesn’t work, set that value back. 0 is disabled, 1 enabled.

     

    • This reply was modified 2 months, 3 weeks ago by  Thalamus.
    2 users thanked author for this post.
    #62402
     nFozzy 
    Participant

    In the editor, select ‘RollingTimer’ and then check the Enable box.

    It worked. Thanks … should i leave the RollingTimer Value at 64 ? Or should i decrease it to 10 like in other tables ?

    DJRobX mentioned the other day that 64 was rather high. Give it a go at a lower value and see how you go.

    It’s basically just updating the panning of the ball rolling audio, 100-200ms is fine


    Some users who have liked this topic:

    • avatar
    #62404
     Johngreve 
    Participant
    Member

    @Jopp and @Johngrave : Sorry, but, I need to ask how you are able to live in a modern society today not being able to use Google ? Even search feature on this site tells you what you need to know. Well, I’ve done it for you. http://vpinball.com/forums/topic/the-walking-dead-2/page/12/#post-53592 Mind you this example is for The Walking Dead. Not saying it will solve it, but, I believe it is worth a try. If it doesn’t work, set that value back. 0 is disabled, 1 enabled.

    Well….you’d be right about that…..not using google makes life harder than it needs to be. One of these days I may actually think of using google on my own.

    Thanks for the prompting and the lesson!?I will try this.

    #62411
     randr 
    Keymaster
    ModeratorMember

    Really fantastic job nFozzy, love the insert lighting, plays awesome too. What is the fire button mapped to? Can’t seem to launch missions with the ball launch button. Hey Haunt, really curious what you POV settings are on this one..

    Fozz is going for the table to be as close to 1:1 as possible,… so the apron cards are being cut off… so his is really pretty close to perfect I made it look like the rest of my tables in my cab so you see the whole table, and its a bit stretched so if you want to try it, heres mine… STELE_pov

    thank you haunt! perfect!


    Some users who have liked this topic:

    • avatar
    • avatar
    #62412
     Scooby 
    Participant

    Again.. I just had to do it.. it’s the way I play them! Whole new start trek table, whole new backglass for the occasion. Star-Trek-LE-Clipboard-2

    Is this a FSS view?  The depth looks amazing.  I’m playing the table in FS settings in my cab and as great as it looks, your settings are even better!

    Can your view (and depth) be accomplished in FS view?

    #62413
     Bob Albright 
    Participant
    Member

    Love this table! VPX authors are really figuring it out recently. Some amazing releases!  Thank you all


    Some users who have liked this topic:

    • avatar
    • avatar
    #62414
     arconovum 
    Participant
    MemberContributor

    @ scooby.. sorry mate this is a feature of FSS only. every format whether FS/FSS/DT all have it’s advantages and disadvantages. We get as close to the real thing as we can, and hope 3D holographic projectors appear before our deaths!!!!


    Some users who have liked this topic:

    • avatar
Viewing 20 posts - 21 through 40 (of 115 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account