This topic contains 179 replies, has 42 voices, and was last updated by  HauntFreaks 3 months ago.

Viewing 20 posts - 121 through 140 (of 180 total)
  • Author
    Posts
  • #44814
     nFozzy 
    Participant

    The Lawlor / Larry DeMar games have horrible flipper lag with solmodcallbacks

    #44836
     Sliderpoint 
    Participant
    MemberContributor

    Thanks Mike for the updates.

    I’ve had a few stuck balls that get free with a nudge, one to the left of the pop bumpers and one above the swamp kick out. Also I think the ‘thing’ flip timing may be off a bit as I’ve seen the swamp kicker shot a few times or even miss the ball once.

    One other thing I noticed is when I hit the metal ramp that feeds to the thing lane way really hard some times it just bounces back down the ramp instead of sinking the shot, is this intentional?

    I thought I fixed two of those, ball stuck on left pops and hitting the thing ramp. I’ll check those out. Sticking in the swamp I left on purpose because real pins can do that. People actually sell a mod to help prevent that. And the thing flips was an accident, I was trying to mess with flippers to reduce the lag that nfozzy talked about, but I didn’t think I had saved that in that file.

    I’ll make some adjustments and test the upload a little later.

    -Mike


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    1 user thanked author for this post.
    #44871
     robwaade 
    Participant
    Member

    does anyone know how to fix audio issues on addams family audio choppy doubles sounds music voices thanks for any help

    #44872
     randr 
    Keymaster
    ModeratorMember

    have not ever had that doubling of sound issue on williams table. What version of vpinmame are you running? make sure you have newest. maybe delete NVram for the table/rom your using too


    Some users who have liked this topic:

    • avatar
    #44873
     robwaade 
    Participant
    Member

    just downloaded new version vp and on beta version it started a while ago i deleted nv ram files and didnt help its the only table ive had this problem

    #44874
     CarnyPriest 
    Participant
    Member

    Some users are reporting improvement by changing default sample rate to a smaller value.


    Some users who have liked this topic:

    • avatar
    #44885
     Sliderpoint 
    Participant
    MemberContributor

    OK,  I uploaded another version.   This has a Gold apron and the SCE plate from Stat and the gold ball (thx @STAT ).  (gold ball isn’t default, you’ll need to choose it). This has fixes for the ball stuck in the pops and for the bounce back from the thing ramp.

    I adjusted the thing flipper a small amount.  But I was having the same issue on my laptop but only on the Gold table.  I realized that the NVRAM was still from the VP9/pm5 version of the table.  I deleted that and ran with the thing trainer (enable in the script) a few times and thing flips got back on track (well, better anyways. It was actually hitting the ball and hitting a few in the swamp).

    For the double audio issue… I’m not sure.  I’ve experienced that in the past on a few tables when I was trying to enable 4x AA and my system just couldn’t hack it. Try with that disabled in video options.

    -Mike


    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    #44886
     randr 
    Keymaster
    ModeratorMember

    Thank you for the update sliderpoint. Great vp table!

    #44888
     Dark 
    Participant
    vipMemberContributor

    Hey Mike thanks for looking into all the things I mentioned  with the exception of the metal ramp shot rebounding with a hard shot?  I feel kinda robbed on those lol. :P

    3dcreation

    #44889
     robwaade 
    Participant
    Member

    is that in the sound portion in the computer  or something in vp or pinmame sorry if its a stupid question i appreciate all suggestions its only on addams vpx tables for some reason

    #44890
     robwaade 
    Participant
    Member

    i will see if it fixes audio thanks

    #44891
     robwaade 
    Participant
    Member

    tried turning off the 4x didnt change thanks for the suggestion then i tied all 4x options and the same results

    #44892
     Sliderpoint 
    Participant
    MemberContributor

    Hey Mike thanks for looking into all the things I mentioned with the exception of the metal ramp shot rebounding with a hard shot? I feel kinda robbed on those lol. :P

    You are still getting those? I put in a new ramp to scoop the ball down and I set up a kicker to rocket the ball up there and it didn’t bounce back after a bunch of tries and speeds. Can you check if there are any Z scale adjustments in that landscape file, that would be a difference as I don’t use that.

    #44893
     Sliderpoint 
    Participant
    MemberContributor

    tried turning off the 4x didnt change thanks for the suggestion then i tied all 4x options and the same results

    Are running desktop or a cab (or at least multi screens with .b2s)?

    #44894
     robwaade 
    Participant
    Member

    cab 2 screen i went to volume area it was set too high i put it on 16 bit 48000hz dvd quality setting seems to be good now incredible table thanks alot

    #44969
     Ark Malmeida 
    Participant

    First off I wanted to thank you for the updates.  The table looks and plays great!

    I’m having a strange issue when running this table in exclusive full-screen mode.  When loading the focus gets returned to the VPX editor and I have to alt-tab to the Visual Pinball X player in order to get the playfield to show up again.

    Anyone else having this issue?  I looked around to see if there was anything legacy in the settings that might have been left around from when exclusive fullscreen mode needed some ‘hacks’ to get all the focus right but couldn’t find anything.

    #44970
     Sliderpoint 
    Participant
    MemberContributor

    Try running without the full-screen mode.  Then when the table is running press F6 to bring up the options menu and make sure it is NOT set to “Enabled Menu Next Start”. Then switch back to full screen.   That is my guess.  I don’t use the exclusive full-screen mode so I’m not sure what else to look for.

    -Mike

    #44971
     randr 
    Keymaster
    ModeratorMember

    I don’t run exclusive full screen either but I’m thinking sliderpoint is right try what he said

    #44974
     rothbauerw 
    Participant
    ContributorMembervip

    I played a real TAF recently and saw the ball get stuck next to the bumper above the Thing lane.  When it happened, I said, “Just like the VPX version!”  Just like VPX, a nudge knocked it free.

    Also, I played with the Thing flips on version 1.3.  The reason it’s not very consistent is because the ball doesn’t ball straight down to the flipper like the real machine.  It’s not perfect, but I was able to improve accuracy by setting the elasticity of wall18 to 0 and wall24 to .6.  I also reduced the size of the trigger by about a third.


    Some users who have liked this topic:

    • avatar
    #44994
     Dark 
    Participant
    vipMemberContributor

    Hey Mike thanks for looking into all the things I mentioned with the exception of the metal ramp shot rebounding with a hard shot? I feel kinda robbed on those lol. :P

    You are still getting those? I put in a new ramp to scoop the ball down and I set up a kicker to rocket the ball up there and it didn’t bounce back after a bunch of tries and speeds. Can you check if there are any Z scale adjustments in that landscape file, that would be a difference as I don’t use that.

    I haven’t actually had much time to play lately so I only asked to confirm that you did indeed look into it since it was excluded from your reply.  Thanks Mike.

    3dcreation

Viewing 20 posts - 121 through 140 (of 180 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account