This topic contains 244 replies, has 60 voices, and was last updated by Profile gravatar of CarnyPriest CarnyPriest 4 days, 14 hours ago.

Viewing 20 posts - 101 through 120 (of 245 total)
  • Author
    Posts
  • #44403
    Profile gravatar of Ben Logan2 Ben Logan2 
    Participant
    Member

    Just a quick thank-you to ICP, Fren, Dozer, Flupper, and Dark for the amazing table. I appreciate everyone for sharing their settings and process toward getting this one up and running on all our different systems. It’s always inspiring to see the community pull together around a badass project like this one!

    :)

    5+

    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    #44404
    Profile gravatar of Queniart Queniart 
    Participant

    <!–more–>passer twd version 1.1 tout fonctionne. Et la version 1.3 plus de gi

    0
    #44410
    Profile gravatar of Johngreve Johngreve 
    Participant
    Member

    Thanks Dozer for the updates…..I was able to get 1.3 up and running ,smoooooth as silk too. Really appreciate you taking the time to make this table playable to those of us that seem to have the memory issue.
    Man…this table is so pretty and plays nice and fast. Love the models! Thanks and a big shout out to the whole team that was involved with this one.

    I’m a real fan of your tables sir…..I just stumbled across your AFM a couple of weeks ago. What a visual treat. I love what you did with the individual lighting up of the saucers when there is the sound of the laser shots. Also LOVE the black light effect on the cabinet sidewalks. Really terrific.So much to take in and absorb.Very nicely orchestrated indeed. Gives you a real convincing illusion of an attack. Wonderful creativity! Also love the way you doctored up the flying saucers with green. Just a georgous table…

    Thank you again for this terrific release👏👏👏

    2+

    Some users who have liked this topic:

    • avatar
    • avatar
    #44411
    Profile gravatar of RustyCardores RustyCardores 
    Participant
    Member

    As previously mentioned by Ray. Drop targets missing…..

    Ray is correct that they are simply not there but the playfield reflection is. My image above shows the result with reflections off.

    Once the reflections are turned on, the resulting image is enough for you to think there isn’t a problem, but if you look closer….

    (This post was edited and I looked deeper into the issue)

     

    1+

    Some users who have liked this topic:

    • avatar
    #44412
    Profile gravatar of Ben Logan2 Ben Logan2 
    Participant
    Member

    Happy to report 1.3 is working on my GTX-750ti based system stutter free in truefullscreen with Vsync disabled for snappy flipper response. Awesome job optimizing!

    1+

    Some users who have liked this topic:

    • avatar
    #44418
    Profile gravatar of RustyCardores RustyCardores 
    Participant
    Member

    Ok the invisible drop targets seem to be associated with the plastic ramp. The depth bias on left plastic ramp (Primitive 325) is set to 0, while the right plastic ramp is set to -100

    Changing the left ramp’s depth bias to -100 seems to solve the issue.

    2+

    Some users who have liked this topic:

    • avatar
    • avatar
    #44419
    Profile gravatar of Denzel Denzel 
    Participant

    Hi all,

    If anyone could help I’d replay appreciate it.

    Firstly, massive thanks to all the guys who contributed to this table; the vids; really raised the bar for vpx imo.

    Like a previous poster, I have no GI lighting or flashers working:-( (The red flashers either side of the table, or the watchtower lights at the back)

    The main lights on the playfield are lighting (and the crossbow moves at startup – which suggests I am running through correct LE rom?)

    I upgraded everything as per the vpuniverse thread; VP10.2, vpinmame (Sam), copied over the latest B2S.dll to my tables folder.

    I will say that that as I am running g a 2 screen cab, with no external DOF flashers etc, I don’t have DOF installed.

    I did download the directoutput file though and placed it in to my tables folder.

    Could this be the issue?;could dof be preventing the GI lighting etc from not working?

    If this is the case, do I have to do anything else to install DOF?.

    I’m running the pre-zipped LE rom found on vpuniverse with no errors when starting the table (also tested with the pinmame test).

    I also tried to test with the LE Cleland rom, however no matter what I try, I get an error with that one (not found)- tried renaming the .bin inside ; everything  (could this be because I only have Winrar and 7zip rather than vanilla win zip?) – if anyone can point me to a pre-zipped working LE Cleland rom I’d be grateful.

    Many thanks in advance for any help.

    0
    #44420
    Profile gravatar of RustyCardores RustyCardores 
    Participant
    Member

    Hi all, If anyone could help I’d replay appreciate it. Firstly, massive thanks to all the guys who contributed to this table; the vids; really raised the bar for vpx imo. Like a previous poster, I have no GI lighting or flashers working:-( (The red flashers either side of the table, or the watchtower lights at the back) The main lights on the playfield are lighting (and the crossbow moves at startup – which suggests I am running through correct LE rom?) I upgraded everything as per the vpuniverse thread; VP10.2, vpinmame (Sam), copied over the latest B2S.dll to my tables folder. I will say that that as I am running g a 2 screen cab, with no external DOF flashers etc, I don’t have DOF installed. I did download the directoutput file though and placed it in to my tables folder. Could this be the issue?;could dof be preventing the GI lighting etc from not working? If this is the case, do I have to do anything else to install DOF?. I’m running the pre-zipped LE rom found on vpuniverse with no errors when starting the table (also tested with the pinmame test). I also tried to test with the LE Cleland rom, however no matter what I try, I get an error with that one (not found)- tried renaming the .bin inside ; everything (could this be because I only have Winrar and 7zip rather than vanilla win zip?) – if anyone can point me to a pre-zipped working LE Cleland rom I’d be grateful. Many thanks in advance for any help.

    Save the table. Exit VP, reopen and try again. The lights like to work after a full VP restart for me. So it’s not a problem once starting from the front end.

     

    1+

    Some users who have liked this topic:

    • avatar
    #44421
    Profile gravatar of RustyCardores RustyCardores 
    Participant
    Member

    Denzel… Private message sent.

     

    re zipping:  I did see just yesterday that some people have issues when files are zipped from particular windows applications.  I do all mine on the mac so I can’t help sorry.

     

    1+

    Some users who have liked this topic:

    • avatar
    #44422
    Profile gravatar of Denzel Denzel 
    Participant

    Denzel… Private message sent.

    Hi all, If anyone could help I’d replay appreciate it. Firstly, massive thanks to all the guys who contributed to this table; the vids; really raised the bar for vpx imo. Like a previous poster, I have no GI lighting or flashers working:-( (The red flashers either side of the table, or the watchtower lights at the back) The main lights on the playfield are lighting (and the crossbow moves at startup – which suggests I am running through correct LE rom?) I upgraded everything as per the vpuniverse thread; VP10.2, vpinmame (Sam), copied over the latest B2S.dll to my tables folder. I will say that that as I am running g a 2 screen cab, with no external DOF flashers etc, I don’t have DOF installed. I did download the directoutput file though and placed it in to my tables folder. Could this be the issue?;could dof be preventing the GI lighting etc from not working? If this is the case, do I have to do anything else to install DOF?. I’m running the pre-zipped LE rom found on vpuniverse with no errors when starting the table (also tested with the pinmame test). I also tried to test with the LE Cleland rom, however no matter what I try, I get an error with that one (not found)- tried renaming the .bin inside ; everything (could this be because I only have Winrar and 7zip rather than vanilla win zip?) – if anyone can point me to a pre-zipped working LE Cleland rom I’d be grateful. Many thanks in advance for any help.

    Save the table. Exit VP, reopen and try again. The lights like to work after a full VP restart for me. So it’s not a problem once starting from the front end.

    Thanks again Rusty, I tried this but doesn’t work unfortunately:-( – still no lighting outside of the standard playfield lights and the greenvironment fishtail lights.

     

    0
    #44423
    Profile gravatar of RustyCardores RustyCardores 
    Participant
    Member

    Denzel… Private message sent.

    Hi all, If anyone could help I’d replay appreciate it. Firstly, massive thanks to all the guys who contributed to this table; the vids; really raised the bar for vpx imo. Like a previous poster, I have no GI lighting or flashers working:-( (The red flashers either side of the table, or the watchtower lights at the back) The main lights on the playfield are lighting (and the crossbow moves at startup – which suggests I am running through correct LE rom?) I upgraded everything as per the vpuniverse thread; VP10.2, vpinmame (Sam), copied over the latest B2S.dll to my tables folder. I will say that that as I am running g a 2 screen cab, with no external DOF flashers etc, I don’t have DOF installed. I did download the directoutput file though and placed it in to my tables folder. Could this be the issue?;could dof be preventing the GI lighting etc from not working? If this is the case, do I have to do anything else to install DOF?. I’m running the pre-zipped LE rom found on vpuniverse with no errors when starting the table (also tested with the pinmame test). I also tried to test with the LE Cleland rom, however no matter what I try, I get an error with that one (not found)- tried renaming the .bin inside ; everything (could this be because I only have Winrar and 7zip rather than vanilla win zip?) – if anyone can point me to a pre-zipped working LE Cleland rom I’d be grateful. Many thanks in advance for any help.

    Save the table. Exit VP, reopen and try again. The lights like to work after a full VP restart for me. So it’s not a problem once starting from the front end.

    Thanks again Rusty, I tried this but doesn’t work unfortunately:-( – still no lighting outside of the standard playfield lights and the greenvironment fishtail lights.

    Must be the ROM then.  See how you go when you have it updated.

    0
    #44424
    Profile gravatar of Denzel Denzel 
    Participant

    I just tested with the Cleland rom- the rom works, but still the same lighting issues unfortunately.

    0
    #44440
    Profile gravatar of -=Dozer=- -=Dozer=- 
    Participant

    OK maybe just one last update :)

    Version 1.4
    Ninuzzu implemented massive mesh optimizations resulting in 1/2 the total table poly count of the original versions and some script updates. (Also added Arngrim’s script that I keep forgetting to put in :)
    Fixed drop target ramp BIAS.
    Implemented new cvar Const SoftSpots = 1 to replace the hard edged lighting of the quad spotlights on the slings.
    Added a bit more GI and a couple of sounds.
    Slowed down plunger pull speed to allow skill shots on binary plungers.

    14+

    Some users who have liked this topic:

    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    • avatar
    4 users thanked author for this post.
    #44441
    Profile gravatar of RustyCardores RustyCardores 
    Participant
    Member

    OMG!  3 balls on the table, LEDs popping everywhere and not a bit of stutter! …and this is with higher video settings in the options that I normally use ;)

    Awesome work guys!!! Greatly appreciated.

    btw …using the latest VPX revision 2881

    1+

    Some users who have liked this topic:

    • avatar
    #44476
    Profile gravatar of TerryRed TerryRed 
    Participant
    MemberContributor

    OK maybe just one last update :) Version 1.4 Ninuzzu implemented massive mesh optimizations resulting in 1/2 the total table poly count of the original versions and some script updates. (Also added Arngrim’s script that I keep forgetting to put in :) Fixed drop target ramp BIAS. Implemented new cvar Const SoftSpots = 1 to replace the hard edged lighting of the quad spotlights on the slings. Added a bit more GI and a couple of sounds. Slowed down plunger pull speed to allow skill shots on binary plungers.

    Now that I finally have Tron Legacy (Stern) (Ultimate) DOFLinx done and uploaded…. I can finally have some play time.

    1.4 is running MUCH better…back to maxed out settings with 4x AA,etc…    Table looks and play beautifully…and sound great with customized roms! Well done!

    1+

    Some users who have liked this topic:

    • avatar
    #44486
    Profile gravatar of Umpa Umpa 
    Participant
    Member

    I posted in the other thread as well but wanted to say thank you again! This is excellent!

    0
    #44492
    Profile gravatar of Denzel Denzel 
    Participant

    Hi all,

    Just an update on where I am with regards to trying to run this awesome table correctly.

    I am still having GI issues.

    When I run the table, the GI appears to be working (apart from the red flashers either side of the PF; they are still dead), however the GI seems to flicker on and off, like it’s glitch?; I can especially notice the watchtower lights kind of glitching.

    I’m kind of running out of ideas now; everything as far as I know is updated to the latest versions (as I mentioned before; I don’t have DOF installed, as I don’t have any external flashers etc on my cab)

    0
    #44495
    Profile gravatar of Mark70 Mark70 
    Participant
    Member

    Hi Denzel, sorry if this sounds stupid but did you try to run the vpinmame setup (and install) after copying the vpinmame.dll?

    1+

    Some users who have liked this topic:

    • avatar
    #44498
    Profile gravatar of Mark70 Mark70 
    Participant
    Member

    Bull Dozer & Ninuzzu, Thank you for version 1.4 !
    Super optimized, plays fantastic and no need to turn the playfield reflection off anymore.
    Much appreciated.

    0
    #44511
    Profile gravatar of DJRobX DJRobX 
    Participant
    Member

    Thanks for the update!

    OT: It’s taken me about a week, but I finally got the Coral joke after reading it out loud in my head!  😁

    1+

    Some users who have liked this topic:

    • avatar
Viewing 20 posts - 101 through 120 (of 245 total)

You must be logged in to reply to this topic.

©2017 VPinBall.com

Facebook Auto Publish Powered By : XYZScripts.com

Log in with your credentials

or    

Forgot your details?

Create Account