This topic contains 137 replies, has 46 voices, and was last updated by  Kernel 6 months, 3 weeks ago.

Currently, there are 0 users and 1 guest visiting this topic.
Viewing 20 posts - 41 through 60 (of 138 total)
  • Author
    Posts
  • #33986
     Clark Kent 
    Participant
    MemberContributor

    Never asked but why do the bumpers move to the left when animated? Shouldn’t they go up and down?

    #33988
     Nemo 
    Participant
    Member

    Ohhh man…. what a treat ! Thanks 32assassin & all involved, always was a HUGE Elvira & Scared Stiff fan.

    Played Elvira and the Party Monsters IRL countless times, what a surprise to come back from a business trip

    and find this superb vpx release. Downed it, played for half an hour on my cab and just had to come down to

    write this post and say, yet again, THANKS !

     

    I’m thoroughly impressed with the physics, ball hop, ball stop, and just making the ball go where i want it to go is

    soooo good on this one. And then there’s the stunning high-res playfield with that gorgeous lightshow ……… man i’m

    going back upstairs just to gaze at it for an hour or so……..4K bliss

    #33993
     Arngrim 
    Participant
    DOF MinisterMember

    i finally checked it, plays and looks great :)

    here’s updated with soundfx implementation

    <span style=”font-family: source_sans_proregular, Arial; font-size: 13px; line-height: 15px;”>https://mega.nz/#!csVwFAZY!SseVV0Ou90_C4wA4bnyrfdl2t_LYtea1kvQIdzZyA08</span&gt;

    one thing i couldn’t make it work is to hide the rails in fs mode, the primitive can be hidden easily but ramps, that are in this table, not, if someone has an idea, so the could should be at the else of the else desktopmode = true

    #33998
     ninuzzu 
    Participant
    vipMember

    Ramps must have an opacity active material (with amount 1) or the show/hide option won’t work.

    #34007
     Ben Logan2 
    Participant
    Member

    I figured out what was causing the stutter on my machine: My backglass was running in Standard rather than in Exe. Had nothing to do with the table. Changed backglass to Exe, and now ball movement is 100% butter smooth! Looks especially cool winding down that awesome Monster Slide.

    What a spectacular table. Thanks again, guys!

     

     

     

     

    #34009
     STAT 
    Participant
    MemberContributor

    I am very busy atm. but this was worth a break and move to Cab … wow, thanks assassin :)

    #34010
     Arngrim 
    Participant
    DOF MinisterMember

    thanks for the tip ninuzzu, i had to add the material which was not there, and bind it to the primitives, works perfectly :)

    this change the realism in our cab so much imo :), new link

    https://mega.nz/#!Il9QgIbI!Jv8hy4e25p9sL4f3IXj2WNv0-UJQeJk_UmRSKkHFw_4

    #34020
     Clark Kent 
    Participant
    MemberContributor

    In the bumper section of the script you have to replace transx with transy. The animation of the bumpers on the real EATPM is going up and down…

    And the hit height of the post between the flippers is 35. Should be 25.

    #34023
     ICPjuggla 
    Moderator
    MembervipModerator

    Who did the physics for this table? Also, what version of VP was this saved in or what version should I playing this table in?

    #34024
     HauntFreaks 
    Moderator
    vipContributorMember

    In the bumper section of the script you have to replace transx with transy. The animation of the bumpers on the real EATPM is going up and down… And the hit height of the post between the flippers is 35. Should be 25.

    awesome sleuthing Clark…. so much better now
    oh and my overall lighting mods didn’t make the cut either….lol

    #34025
     Drybonz 
    Participant
    Member

    the hit height of the post between the flippers is 35. Should be 25.

    It kind of looks like that post is not centered.  Try four clicks to the right and see what you think.

    #34027
     HauntFreaks 
    Moderator
    vipContributorMember

    the hit height of the post between the flippers is 35. Should be 25.

    It kind of looks like that post is not centered. Try four clicks to the right and see what you think.

    maybe i’m blind or just dumb…. what post are we talking about…

    #34035
     Drybonz 
    Participant
    Member

    The little drain bumper between the flippers.

    #34040
     BorgDog 
    Participant
    MemberContributorvip

    I’m pretty sure those two wires right below the flippers are not 45 high as the side walls on the ramps are set, Ramp 8 and Ramp 9 should have a physical wall of like 4 or 6.

    #34042
     HauntFreaks 
    Moderator
    vipContributorMember

    I’m pretty sure those two wires right below the flippers are not 45 high as the side walls on the ramps are set, Ramp 8 and Ramp 9 should have a physical wall of like 4 or 6.

    yeah…. is that what they’re calling posts?… the low wire guides behind the flippers?

    the ball should be able to jump over it if its moving fast enough

    #34043
     Drybonz 
    Participant
    Member

    Clark and I were talking about Primitive50 and the rubber on it.

    #34052
     Clark Kent 
    Participant
    MemberContributor

    Is there a post at the flippers n the real machine? Do not remember but I think I never saw one.

    By the way – the ball rolling sound does not work.

    #34055
     BorgDog 
    Participant
    MemberContributorvip

    I’m pretty sure those two wires right below the flippers are not 45 high as the side walls on the ramps are set, Ramp 8 and Ramp 9 should have a physical wall of like 4 or 6.

    yeah…. is that what they’re calling posts?… the low wire guides behind the flippers? the ball should be able to jump over it if its moving fast enough

    No, the version of the table arngrim put up has a “ball save” post between the flippers, but as Clark says is it supposed to?  I do not see a hole for one in this pic of a supposedly a NOS playfield.

    #34063
     HauntFreaks 
    Moderator
    vipContributorMember

    yeah I never seen a EATPM with the ball saver…. i always thought that was just a extra ball light insert

    #34064
     Clark Kent 
    Participant
    MemberContributor

    I removed this post – I checked the manual, no word of any post there.

    And I found out why the ball rolling sound is not working. The script is ok – the sample was just too silent. I replaced it with a louder one (“borrowed” the rolling sound from a JP table). And changed the value in script line 645 from 2000 to 500. Now the ball rolling sound is working! :)

Viewing 20 posts - 41 through 60 (of 138 total)

You must be logged in to reply to this topic.

©2019 VPinBall.com

WP2Social Auto Publish Powered By : XYZScripts.com
Vpinball.com

Log in with your credentials

or    

Forgot your details?

Create Account