Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 161 through 180 (of 240 total)
  • Author
    Posts
  • #147900
    MadderDog
    Participant
    @madderdog

    flinstones_bug2

    Hi guys, I love this table but it is driving me nuts, had some problem earlier with my global physics settings that were zeroed out. That has been fixed and it now plays as it should but… As you can see on the picture attached, when the ball enters the volcano loop it loops forever in there. What the heck can be the problem? I am out of ideas? Can anyone show me a good Global Physic Sets settings?

    :unsure:

    #147901
    3rdaxis
    Participant
    @3rdaxis
    MemberContributor

    Here is what I have. I haven’t had that happen to me once and I can’t replicate it either. Let me know what happens. Untitled

    #147908
    MadderDog
    Participant
    @madderdog

    Here is what I have. I haven’t had that happen to me once and I can’t replicate it either. Let me know what happens. Untitled

    It seems that my settings was pretty much screwed up when it comes to Strengh and Elasticity.

    This was my settings:

    physics

    Changed them to your settings, the ball still stucks in the loop…  :wacko:

    I am sorry to bother you all with this… It is a gorgeous table!  :rose:

     

     

    #147909
    3rdaxis
    Participant
    @3rdaxis
    MemberContributor

    What version VPX are you using?

    #147911
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator

    I am on the latest 10.6 final

    I have the same settings as @madderdog
    But I’m not having those issues – so there’s something unusual about your set up

    #147925
    g5k
    Participant
    @g5k

    Thank you, robertms, for your help. :good:

    I set VSync in the graphigcard settings from on to fast and now the table is running much smoother around 60Hz with exclusiv Fullscreen.

    With VSync off Hz are higher around 80Hz but table is not running smooth. Got a little bit of stutter. (But on every table)

    I think the flashers are the reason.

    Maybe we need someone who post the perfect NVidia settings for VPX so we have a good basis and don’t have to experiment anymore.



    @siggi
    there is no point running higher than your refresh rate it only introduces stutter. You are always best to lock it by setting vsync to 1. This will keep 60hz/60fps and always suggest using exclusive.

    1 user thanked author for this post.
    #147928
    Siggi
    Participant
    @siggi
    Member

    Thank you, robertms, for your help. :good:

    I set VSync in the graphigcard settings from on to fast and now the table is running much smoother around 60Hz with exclusiv Fullscreen.

    With VSync off Hz are higher around 80Hz but table is not running smooth. Got a little bit of stutter. (But on every table)

    I think the flashers are the reason.

    Maybe we need someone who post the perfect NVidia settings for VPX so we have a good basis and don’t have to experiment anymore.




    @siggi
    there is no point running higher than your refresh rate it only introduces stutter. You are always best to lock it by setting vsync to 1. This will keep 60hz/60fps and always suggest using exclusive.

    Not only for this table a question:

    Is VSync slowing down the performance?

    VSync off =  over 80 FPS but stutter because of the refresh rate.

    VSync on = stutter because VPX can’t hold 60Hz?

     

     

    #147937
    robertms
    Participant
    @mophead
    Member

    @siggi Vsync does not slow down performance, it smooths out performance so you don’t get stutter. If you’re seeing 80+ FPS with vsync off then you shouldn’t have any problem locking on at 60FPS/60Hz with vsync on. It sounds as if you’re still not synced properly though, as stated before please post screenshots of both your VPX and nvidia settings. What TV are you using for the playfield, does it support 4K at 60Hz? The rtx2070 is a beast, all your tables should run smoothly.

    1 user thanked author for this post.
    #147943
    MadderDog
    Participant
    @madderdog

    What version VPX are you using?

    I am running the latest VPX: 10.6 final release.

    #147947
    MadderDog
    Participant
    @madderdog

    Did some tweaking with the Z-scale and got the ball out of the volcano kicker, it does not come out of the dinosaur mouth as i think it should do, but it comes ut just below the kicker on the playfield so it will do for now.

    Guess i need to tweak my values to get it to work as it should.

     

    Thanks all for your input and thanks everybody else for letting me be stupid!

     

    :heart:

    #147951
    Skyrider
    Participant
    @skyrider

    A big thank you to everyone envolved for this beautiful table! :-)

    1 user thanked author for this post.
    #147956
    3rdaxis
    Participant
    @3rdaxis
    MemberContributor

    Did some tweaking with the Z-scale and got the ball out of the volcano kicker, it does not come out of the dinosaur mouth as i think it should do, but it comes ut just below the kicker on the playfield so it will do for now.

    Guess i need to tweak my values to get it to work as it should.

     

    Thanks all for your input and thanks everybody else for letting me be stupid!

     

    :heart:

    Can you show me a screen shot of your POV settings?

    #147968
    MadderDog
    Participant
    @madderdog

    pov_flintstones

    These are the curent ones in use…

    Is there any recommended ones that works, dont hesitate to share here, thanks!

    #147969
    The Loafer
    Participant
    @theloafer
    Member

    Zscale is never supposed to be messed with.  Not at my pc is cant tell if those are the default values

    #147998
    joebagodonuts
    Participant
    @joebagodonuts

    Extra note: In addition to making sure you leave playfield reflections on it also sounds like you need to also have the dynamic playfield reflection options in the video options enabled too if you have the black insert issue. I don’t think screen space matters but have it on if you can it looks great.




    @rothbauerw
    @blacksad

    Fantastic table…thank you so much to all the authors!

    Just wanted to mention that I also had the “black insert” issue on the final release; the issue wasn’t there on the v.231 beta.  Turned on “Dynamic Playfield Reflections” in the VPX video options and the problem is resolved!

    #148024
    Siggi
    Participant
    @siggi
    Member

    vvvvvvv

    @siggi Vsync does not slow down performance, it smooths out performance so you don’t get stutter. If you’re seeing 80+ FPS with vsync off then you shouldn’t have any problem locking on at 60FPS/60Hz with vsync on. It sounds as if you’re still not synced properly though, as stated before please post screenshots of both your VPX and nvidia settings. What TV are you using for the playfield, does it support 4K at 60Hz? The rtx2070 is a beast, all your tables should run smoothly.

    Two hours later: :wacko:

    I’ve set the Nvidia Settings to default.

    Vsync is now controlled by VPX, all tables running smooth at 60 FPS.

    Only the Flintstones is runing at 47 FPS with Vsync on.

    With Vsync off it’s runing at 67 FPS. :unsure:

    It’s a mess.

    #148030
    kds70
    Participant
    @kds70
    Member

    @Siggi: your screenshot of vpx video settings : prerendered frames should be “1” when using force fullscreen. AND Ambient Occlusion “update in game” better be off . Same to ScreenSpaceReflections. Now all runs fine i bet.

    VPin: Williams Time Warp Cabinet (1979), 4K playfield: 40" Iiyama X4071UHSU, backglass: 32" LG. Pin2DMD, Pincontrol 1, LEDWiz, nudging, tilt, plunger, 10 big siemens contactors, Shaker, Strobo, Gear, Beacon, RGB Flasher 5x, Knocker, PC: Intel i5 2500k@4.5Ghz, 8 GB Ram, Zotac GTX 1070 Mini, Win10

    1 user thanked author for this post.
    #148032
    robertms
    Participant
    @mophead
    Member

    @siggi Sorry, having a bit of trouble translating the German nomenclature :wacko: Try the following changes:

    • In your VPX settings under Ambient Occlusion turn OFF “Update in-game (quality)”. Set your “Maximum pre-rendered Frames” to 1. I would also recommend turning OFF “ScreenSpace Reflections” (you can turn this on as needed in User Customizations on per-table-basis, always try without if having stutter).
    • In your nVidia settings, try changing Vertical Sync from “Fast”to “Use the 3D application setting”

    Give it a try and report back. Also try with other tables.

    1 user thanked author for this post.
    #148035
    kds70
    Participant
    @kds70
    Member

    having a bit of trouble translating the German nomenclature

    thats why i was faster with my reply above  :mail:

    VPin: Williams Time Warp Cabinet (1979), 4K playfield: 40" Iiyama X4071UHSU, backglass: 32" LG. Pin2DMD, Pincontrol 1, LEDWiz, nudging, tilt, plunger, 10 big siemens contactors, Shaker, Strobo, Gear, Beacon, RGB Flasher 5x, Knocker, PC: Intel i5 2500k@4.5Ghz, 8 GB Ram, Zotac GTX 1070 Mini, Win10

    1 user thanked author for this post.
    #148039
    zimbakin
    Participant
    @zimbakin
    Member

    Holy cow! This looks amazing!!!
    The amount of work you guys put into this blows my mind.
    Can’t wait to play it, Thanks!

    1 user thanked author for this post.
Viewing 20 posts - 161 through 180 (of 240 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW