Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 61 through 80 (of 163 total)
  • Author
    Posts
  • #65358
    HauntFreaks
    Moderator
    @hauntfreaks
    vipContributorMember

    Updated to:
    X-Men LE (Stern 2012) v1.0.3
    Arngrims DOF script added
    X-Men LE (Stern 2012)

    needs VP10.4 rev. 3235 or newer

    1 user thanked author for this post.
    #65359
    vinny
    Participant
    @vincez28

    ok updated to 10.4 rev 3235, still using VPM2.8 and working perfect. still searching for the VPM 3.0 so i can update

    #65368
    DJRobX
    Moderator
    @djrobx
    MemberModerator

    X-men LE was the very first Stern LE rom I looked at when I endeavored to add the “LE aux board support” to the SAM VPM source.     So, VPM 2.8 is fine with this table.

    It just took a really, really long time for me to learn how to make a table to go with it.   :wacko:

     

     

    1 user thanked author for this post.
    #65424
    Sven34
    Participant
    @sven34
    Member

    Thank you  Hautfreaks  for New X – men Version  :yahoo:

    #65574
    Mark70
    Participant
    @mark70
    Member

    Can’t get enough of the blue flashers! :good:

    #65583
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Hmm … noted ;)

    #65971
    Ben Logan2
    Participant
    @benlogan2
    Member

    Haunt, Fren, ICP, DJ Rob, Bord — Thanks, guys! Got to play this one last night for a few hours. Wolverine model and animation looks great. Super smooth. Iceman ramp is cool (pun intended!).

    The lighting is intense — especially during Magneto multiball. Fantastic work. Shots are really tight on this table, just like the real thing. You guys have it tuned really well! You’ve got to nail that right loop shot, for example. No wiggle room!

    Really appreciate you guys for this gem. Your backglass is beautiful too, Haunt. Love that it flashes on and off during multiball warm up. Dramatic and exciting.

    #68459
    Jeremy
    Participant
    @malachi666

    Hey Guys, I was wondering if someone could please help me with something.  I have the latest VPX 3237 build, I have run other Stern stables fine (Big Buck Hunter, Austin Powers, Avatar, etc) but for some reason it is having issues finding the ROM when I try and launch this title.  It says ‘game not found’.  I have dled the LE version of the game code and named it correctly as per the script in this table, and no luck.

    Any help will be greatly appreciated.

    #68491
    32assassin
    Participant
    @32assassin
    Member

    the correct rom is not the best word you can use to describe your rom.

    their are different versions of SAM roms,  you might have one version in your rom folder and the table might be set to run a different rom version.

    instead of saying you have the correct rom

    why don’t you post

    name of the rom bin you downloaded

    name of your bin file (inside your zip file you placed in your rom folder)

    name of zip file

    name of the rom your table script is calling.

    and more importantly

    Can you launch your rom from a test window

    By going  to your PiMAME folder

    launch the Setup.exe

    click test

    look for your X-MenLE rom

    select it and click Start.

    If you can’t launch your rom through the test window,  you will never get your table to load.

    for all we know you have all the correct naming but you have a version of PinMAME that does not support LE tables.

     

    and Austin Powers is a Stern table that runs on the Sega Hardware,  its not a SAM table.

    see a table you like help me find the resources so that I can finish it
    https://www.dropbox.com/sh/7qtake9whi5ium2/AAB4K4W78oMVlqSxTzKtGHTHa?dl=0

    #68494
    Jeremy
    Participant
    @malachi666

    By correct rom I was referring to xmn_151h.zip.  This is what is written in the script file for the table.

    I selected the rom name from the list and ran the test and it said file not found.  It is in my rom folder.  I downloaded the file from Stern and renamed the bin file and then zipped it.  For some reason my windows seems to ‘lock’ the zip files I create.  I have removed the lock but it still generates the error.  Is there a newer version of SAM that I need to install?  I wouldn’t think so as it lists the correct rom for X-Men in the list. Thanks

     

    EDIT: What version of PinMAME do I need that supports LE roms?

    #68498
    Jesperpark
    Participant
    @jesperpark
    Member

    LE support was 2.8 or 2.9

    Just use 3.0 beta as you will need it for Wheel of Fortune anyway

    http://vpuniverse.com/forums/topic/3241-sambuild30-beta-thread/?page=3

    2 users thanked author for this post.
    #68524
    Jeremy
    Participant
    @malachi666

    OK, I got it working after updating my PinMAME and SAM  thanks again!  This table is great!

    #76976
    Rhaf
    Participant
    @rhaf

    where is everyone finding the xmn_151h.zip file?

     

    #76977
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    don’t know for sure, but I would guess from here:

    http://sternpinball.com/game-code/game-code-x-men-premium-le

    then renamed the downloaded .zip file.

    -Mike

    #86365
    Skitso
    Participant
    @skitso
    Member

    The ball shadow has something fishy going on.. some times it seems like the ball shadow looks brighter than the surroundings?

    #86377
    bord
    Moderator
    @bord
    MembervipContributorModerator

    To get rid of the irksome glow around the ball shadow change your 6 ball shadow meshes to z position 0.08, depth bias to -200,

    #113677
    dgrace
    Participant
    @dgrace

    Where can I find the rom 151h? It seems all the links above are broken.  Thanks

    #113678
    randr
    Keymaster
    @randr
    ModeratorMember

    https://sternpinball.com/support/game-code/

    ********************************************************
    Messing with the VPinball app and push notifications.
    So if you haven't downloaded app yet what are you waiting for!?
    for IOS and Android

    ********************************************************

    #144140
    alulabxxx
    Participant
    @alulabxxx

    I have some crash with this table and the latest VPX 10.6 beta =(

    Every time that it crash the ball is near to enter in to the blackbird hole after some multiball.

    I Just try to use the normal DMD and the freezy dll because i had a similar problem with Potc that was solved with some a mod version of the freezy.dll

    #144142
    alulabxxx
    Participant
    @alulabxxx

    have do some test, it’s possible that the problem is the video option : Alternative depth buffer processing ? I have enable it because i have an AMD RX580 and i read in FAQ that with ATI this must be ON.
    If i disable it i have graphic problem with some other table like champions league.
    There is a way to deactive it only in some tables like X-Men ? Tnx all

Viewing 20 posts - 61 through 80 (of 163 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW