Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 201 through 220 (of 258 total)
  • Author
    Posts
  • #141532
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    1) Rename the nvram you’ve got for this table so you start off clean.

    2) If you plunge exactly the same each time, like, lets say max and there is no randomness to the plunger, and you hit something that also have no randomness. You will most probably see the same thing happening over and over. Either, don’t plunge exactly the same each time or add randomness to the objects you are hitting or the plunger. Several other factors to prevent this. And I’m sure the table has implemented those since it doesn’t happen for me. Maybe exaggerating a bit, aren’t you ?

    #141534
    tabascoman77
    Participant
    @tabascoman77

    I have no reason to exaggerate anything. Thalamus, I’m asking a simple question and you need not be combative.

    If you’d like me to take a video of each and every plunge, I will. I just did it again. Each plunge (max) hits the left ramp and then heads down the middle of the table.

    The only way to stop a drain is to nudge the table so you can catch the edge of the ball with a flipper.

    If I do a weaker plunge, it doesn’t occur — HOWEVER, I can’t always get the ball out of the plunge lane to pull it off so I have to perfectly time the weaker plunge.

    I don’t know what to tell you. Just to prove I’m not nuts, I used two other versions of this table: Hannibal’s and Pinball Arcade’s. Neither of those versions has that issue except this one.

    #141535
    tabascoman77
    Participant
    @tabascoman77

    I just adjusted the table slightly so it won’t drain. It hits the edge of the right flipper instead. That’s good enough for me.

    Again, thanks for the table, Knorr.

    #142044
    Modano1st
    Participant
    @modano1st

    This is an amazing looking table. I am unable to play it currently. Every time I start it the flippers immediately get stuck in the up position. I have deleted the nvram, replaced the b2s, used the cv_20h, _20hc, and cv_13  No matter what the same thing happens. I really do like the new b2s backglass that I placed on the table. Anyone have any more suggestions?

    #142045
    Drybonz
    Participant
    @drybonz
    Member

    It’s in the installation notes for the table… update pinmame.

    #142047
    Modano1st
    Participant
    @modano1st

    I update pinmame today to 2.8. I’ll check to see if there is a newer version. Thanks.

    #142049
    Drybonz
    Participant
    @drybonz
    Member

    Yeah, it’s up to like 3.2 or 3.3… if you look at the downloads section at the other site it says 2.7, which is super outdated.  You have to search the forum for the pinmame or pinmame beta thread for the latest one.  Nothing ever gets updated at the VPF site, so check the forums.

    *edit*  It looks like it needs updated at this site as well.

    #142053
    Modano1st
    Participant
    @modano1st

    Excellent thank you, I just found 3.2, looking for higher.

    #142719
    StishStash
    Participant
    @stishstash

    I updated visual pinball to 10.6 and pinmame to 3.2 and the flippers are still getting stuck :(

    #142720
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    Most likely you have stray scripts on your system or the scripts didn’t update properly. Double check the scripts in the scripts folder to make sure they are the latest.

    Current Project: Perpetual updates of VPX physics.

    #142721
    outhere
    Moderator
    @outhere
    MemberContributorvipModerator
    #145265
    Gasoman
    Participant
    @gasoman

    the b2s do not start, what can i do?

    #145271
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    @gasoman : Probably been discussed already in this thread – https://vpinball.com/forums/topic/cirqus-voltaire-bally-1997/page/5/#post-125589

    Of course, depends on what db2s you are trying to get to run.

    #148998
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Hi Guys,

    finaly i was happy to get a better GPU ( GTX 750 > GTX 1050 Ti ), and thought it would be fine for all now;
    i only use a 2 Screen System …

    Only here i have Troubles ( i remember also at Funhouse ), when the Flashers starts … have extreme Ball Stutters for 1-2 Sec. .. :unsure:
    Only there, beside that – Table plays awesome ! :heart:

    From what i remember, i also had it at “Hurricane” but there was a Flasher Disable Option in Script, and solved that for me … :scratch:

    Someone have the same System as me, and no Troubles ?

    #149001
    rothbauerw
    Moderator
    @rothbauerw
    ModeratorContributorMembervip

    Hi Guys,

    finaly i was happy to get a better GPU ( GTX 750 > GTX 1050 Ti ), and thought it would be fine for all now;
    i only use a 2 Screen System …

    Only here i have Troubles ( i remember also at Funhouse ), when the Flashers starts … have extreme Ball Stutters for 1-2 Sec. .. :unsure:
    Only there, beside that – Table plays awesome ! :heart:

    From what i remember, i also had it at “Hurricane” but there was a Flasher Disable Option in Script, and solved that for me … :scratch:

    Someone have the same System as me, and no Troubles ?

    If you’re running windows 10, make sure to disable real-time security. I had stutter on every table with modulated flashers before I permanently disabled it.

    Current Project: Perpetual updates of VPX physics.

    1 user thanked author for this post.
    #149004
    STAT
    Participant
    @stefanaustria
    MemberContributor

    @rothbauerw, you are right – i disabled all the Stuff – all is fine now :good:
    i remember, i have read about that, but didn’t noticed about that “Benefit” :-)

    THANK YOU :rose:

    #149052
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Another Question: which directb2s you Guys are use ?
    Script Change is also needed ? I only can find additional Script at Bassgeiges B2S but there are only “DOF” Commands … :unsure:
    Also have read About Dozers “old” directb2s …



    @clarkkent
    @Knorr you ever released your “new” directb2s ?

    #149125
    Knorr
    Participant
    @knorr
    vipContributor

    Another Question: which directb2s you Guys are use ?
    Script Change is also needed ? I only can find additional Script at Bassgeiges B2S but there are only “DOF” Commands … :unsure:
    Also have read About Dozers “old” directb2s …




    @clarkkent
    @Knorr you ever released your “new” directb2s ?

    i still use a old one… but i´m lazy…

    did you tried the one from bassgeige?

    #149196
    Knorr
    Participant
    @knorr
    vipContributor

    Hi Guys,

    finaly i was happy to get a better GPU ( GTX 750 > GTX 1050 Ti ), and thought it would be fine for all now;
    i only use a 2 Screen System …

    Only here i have Troubles ( i remember also at Funhouse ), when the Flashers starts … have extreme Ball Stutters for 1-2 Sec. .. :unsure:
    Only there, beside that – Table plays awesome ! :heart:

    From what i remember, i also had it at “Hurricane” but there was a Flasher Disable Option in Script, and solved that for me … :scratch:

    Someone have the same System as me, and no Troubles ?

    If you’re running windows 10, make sure to disable real-time security. I had stutter on every table with modulated flashers before I permanently disabled it.



    @killa7977

    #149198
    killa7977
    Participant
    @killa7977

    Thanks Knorr for not forget about me mate. I really appreciate. @stat what do you exactly mean by disabling Windows security? Can you give me an example please? I already have real time virus protection disabled … There is more?

Viewing 20 posts - 201 through 220 (of 258 total)
  • You must be logged in to reply to this topic.

©2021 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW