Currently, there are 0 users and 0 guests visiting this topic.
Viewing 20 posts - 41 through 60 (of 197 total)
  • Author
    Posts
  • #48899 Report
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Thanks for the table, it’s awesome. Just one problem, the right ramp blocks the ball at the highest point. So the ball rolls back again. Any idea how to fix this?

    Not sure what you are talking about. I don’t notice any issues like you described.  I would guess you may have accidentally adjusted the Z-scale in the view settings.  This can mess things up.

    -Mike

    #48910 Report
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Download BIN File from here: http://www.sternpinball.com/game-code/game-code-metallica-premium
    Rename it to mtl_170h.bin, then zip it with your Zip-Software, ready: mtl_170h.zip

    2 users thanked author for this post.
    #48911 Report
    Akuma2000
    Participant
    @akuma2000

    Thanks for the table, it’s awesome. Just one problem, the right ramp blocks the ball at the highest point. So the ball rolls back again. Any idea how to fix this?

    Not sure what you are talking about. I don’t notice any issues like you described. I would guess you may have accidentally adjusted the Z-scale in the view settings. This can mess things up. -Mike

    That might be it! I was indeed playing with camera view and went through all options.
    How can I set it back to default settings? Thanks!

    #48912 Report
    Mark70
    Participant
    @mark70
    Member

    That might be it! I was indeed playing with camera view and went through all options. How can I set it back to default settings? Thanks!

    The easiest way is to download the table again :)

     

    #48913 Report
    pthrossell
    Participant
    @pthrossell

    Is anybody else having this table crash when they shoot the top right loop?

    it happens almost ever game for me.

    #48928 Report
    Thalamus
    Moderator
    @thalamus
    ContributorMemberModerator

    Is anybody else having this table crash when they shoot the top right loop? it happens almost ever game for me.

    Yes, this is a known fact. There is code made to fix it made by DJRobX- but, that is in the upstream and hasn’t been released yet. You can however download that fix’d version of vpinballx from VPU, but, for me it gives me quite al ot of degradation to performance. I do believe that has to do with the way it is compiled. Performance problems is best noticed on UltraDMD tables, but, others as well. 300 fps can become a 40 fps table.

    Go play Attack from mars by Dozer – and you might get the same crash from shooting the left loop.

     

    #48936 Report
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Is anybody else having this table crash when they shoot the top right loop? it happens almost ever game for me.

    Yes, this is a known fact. There is code made to fix it made by DJRobX- but, that is in the upstream and hasn’t been released yet. You can however download that fix’d version of vpinballx from VPU, but, for me it gives me quite al ot of degradation to performance. I do believe that has to do with the way it is compiled. Performance problems is best noticed on UltraDMD tables, but, others as well. 300 fps can become a 40 fps table. Go play Attack from mars by Dozer – and you might get the same crash from shooting the left loop.

    Yes, here is a link to the thread discussing the issue and the fixed version of VP.  As stated, it’s beta. There could be other issues.

    http://vpuniverse.com/forums/forums/topic/2687-code-change-to-enable-sam-le-driver-board-support/?do=findComment&comment=33054

    -Mike

    #48937 Report
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    That might be it! I was indeed playing with camera view and went through all options. How can I set it back to default settings? Thanks!

    The easiest way is to download the table again :)

    Or re-import the .xml that it came with?

    -Mike

    #48946 Report
    senseless
    Participant
    @senseless
    Member

    Awww I only I knew about the crash fix a little earlier… :). I just had the best game ever with my first ball! All the modes were on and I only had 1 bandmember left to active and was in the 150+ mio when the table crashed  :wacko: . Will test the beta code and see if I can get it stable.

    This table is so awesome and gives me the same thrills as playing the real one B-) .

    #48980 Report
    BorgDog
    Participant
    @borgdog
    MemberContributorvip

    was just playing this on the mini-cab, fun stuff (once I changed the FPS Limiter to default -1) but am I supposed to hear anything on an auto-plunge?

    #48981 Report
    Drybonz
    Participant
    @drybonz
    Member

    Yes, here is a link to the thread discussing the issue and the fixed version of VP. As stated, it’s beta. There could be other issues. http://vpuniverse.com/forums/forums/topic/2687-code-change-to-enable-sam-le-driver-board-support/?do=findComment&comment=33054 -Mike

    Have those guys taken a look at the Dr. Who rom reset?

    #48988 Report
    wrd1972
    Participant
    @wrd1972
    MembervipContributor

    Slider,

    Fantastic table. Really enjoying it. But I have a question about the snake shot.

    I have played numerous games and I have yet to get the ball in the snakes mouth. This was a very easy and common shot on the pro version. Might there be something different with the snake shot for the LE version. Or do I need to aim better? :)

    And how does the hammer object work. I have yet to see it move.

    Thanks again for this awesome table.

    My VP Pincab /MAME Arcade Specs: MSI Micro-ATX Z390m MOBO, Core I5-9600K CPU @ 3.70GHz, 16GB NVRAM, Nvidia 1660 Super,

    40" PF Sony gaming LED TV, Dual 23" monitors in the backbox , Pinscape w. expansion board, Full DOF - Full MAME arcade support

    #48989 Report
    Ben Logan2
    Participant
    @benlogan2
    Member

    Great table! Thanks so much, Mike.

    Is the hammer magnet working for you guys? When I light the lock for the hammer, the magnet doesn’t seem to want to grab the ball.

    Hammer seems to slam down on table randomly.

    EDIT: Upgraded to latest vpinmame over at VPUniverse. Problem solved.

    #48992 Report
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Slider, Fantastic table. Really enjoying it. But I have a question about the snake shot. I have played numerous games and I have yet to get the ball in the snakes mouth. This was a very easy and common shot on the pro version. Might there be something different with the snake shot for the LE version. Or do I need to aim better? :) And how does the hammer object work. I have yet to see it move. Thanks again for this awesome table.

    Well, check to make sure you didn’t adjust the Z-Scale of the table first.  It is different than the pro version a couple ways.  First being that the Jaw is ROM controlled. You must hit it once to open the mouth and a second time to go in.  But it shouldn’t be that hard.  2nd is with the physics and other objects.  I put more walls and ramps around the mouth to be more accurate to the shape of the real deal.  But again it’s very make-able.  Maybe like Ben did, you need a different Vpinmame to make sure the Jaw is being controlled properly to open??

    The coffin lock works like this: hit the captive ball 5 times to light lock.  When the ball rolls over the magnet on the next shot it will grab the ball and the hammer will come down to smash the ball under the PF into the coffin. By default lock 2 comes after 10 more hits and lock 3 comes after 15 more (those are frequently changed settings in the ROM).

    -Mike

    #48993 Report
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    was just playing this on the mini-cab, fun stuff (once I changed the FPS Limiter to default -1) but am I supposed to hear anything on an auto-plunge?

    Seems that sound file is missing.  Supposed to be a sound file named “autoplunger”  that is missing from the table.  Maybe change line 732 to call sound file ‘plunger’ or ‘popper_ball’.  Or of course import your own preferred solenoid sound.

    -Mike

    #48994 Report
    Sliderpoint
    Participant
    @sliderpoint
    MemberContributor

    Yes, here is a link to the thread discussing the issue and the fixed version of VP. As stated, it’s beta. There could be other issues. http://vpuniverse.com/forums/forums/topic/2687-code-change-to-enable-sam-le-driver-board-support/?do=findComment&comment=33054 -Mike

    Have those guys taken a look at the Dr. Who rom reset?

    I haven’t mentioned it.   I actually haven’t seen that issue come up in a while now.  :wacko:

    -Mike

    #49000 Report
    robwaade
    Participant
    @robwaade
    Member

    game looks and runs awesome sounds are killer the hammer goes up and down for me havent got magnet to grab ball though everything else runs good for me thanks for the awesome table  any suggestions on magnet by hammer :yahoo:

    #49002 Report
    Ben Logan2
    Participant
    @benlogan2
    Member

    Head over to VPUniverse, robwadde. I had the same issue. Didn’t realize there’s an even newer version of vpinmame out there. Fixes that hammer and magnet right up. You’ll be enjoying casket multiball in no time!

    Fantastic table from an amazing team of veteran VP champs. Thanks so much, guys!

    1 user thanked author for this post.
    #49015 Report
    STAT
    Participant
    @stefanaustria
    MemberContributor

    Ben, is it the 2.9Beta Thread ?

    #49016 Report
    robwaade
    Participant
    @robwaade
    Member

    do you know what version to look for  ben thanks i think i have the current one :mail:

Viewing 20 posts - 41 through 60 (of 197 total)
  • You must be logged in to reply to this topic.

©2020 VPinBall.com

Log in with your credentials

or    

Forgot your details?

Create Account

The Vpinball app

FREE
VIEW